Partial Service Interruption

Incident Report for Pexip Government Cloud

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 17:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2025 - 15:30 UTC

Identified

Some CVI calls initiated from WebEx are experiencing issues connecting. PGC has diagnosed an issue and is implementing a fix
Posted Aug 25, 2025 - 15:02 UTC
This incident affected: Cloud Video Interop for Microsoft Teams and WebEx for Government Interconnect.