SIP Gateway services impact

Incident Report for Pexip Government Cloud

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 14:25 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 16, 2026 - 12:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 16, 2026 - 12:38 UTC

Monitoring

A cause has been identified and a fix has been implemented. For more information or if issues are observed, please contact support.
Posted Mar 16, 2026 - 12:37 UTC

Investigating

Some callers may experience issues connected to gateway services.
Posted Mar 16, 2026 - 11:15 UTC
This incident affected: Cloud Video Interop for Microsoft Teams and WebEx for Government Interconnect.