Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 19:35 UTC
Scheduled
Pexip Government Cloud will perform a system upgrade on 7 Dec 2024 at approximately 1900 UTC (1400 EST / 1300 CST). This upgrade may intermittently impact CVI calls through the PGC SIP service gateway. In the unlikely event that customers experience unanticipated call errors, please contact support@pexgov.com for further information.
Posted Dec 07, 2024 - 19:31 UTC
This scheduled maintenance affected: Cloud Video Interop for Microsoft Teams.