Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2024 - 00:00 UTC
Scheduled
Pexip Government Cloud will perform a system upgrade on 12 SEP 2024 at approximately 0000 UTC (2000 EDT / 1900 CDT). This upgrade should have no impact to active or future calls through the PGC SIP service gateway. In the unlikely event that customers experience unanticipated call errors, please contact support@pexgov.com for further information.
Posted Sep 12, 2024 - 18:15 UTC
This scheduled maintenance affected: Cloud Video Interop for Microsoft Teams.