Pexip Government Cloud CVI Calling Partial Impact

Incident Report for Pexip Government Cloud

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 21:04 UTC

Monitoring

PGC has begun implementing a fix for this issue. Users who continue to experience service impacts should contact support@pexgov.com .
Posted Oct 16, 2025 - 17:26 UTC

Identified

PGC has identified an issue impacting a subset of users entering video IDs via IVR on the Teams CVI service.
This page will be updated with further information as available.
Posted Oct 16, 2025 - 15:01 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.