Between 1310 and 1350 Eastern Daylight Time, issues were observed with connectivity to some of our external OCSP providers from our East US location. This may have impacted callers during this time. The issue has now been resolved and normal connectivity has resumed.
For additional information please contact PGC Support.
Posted Sep 25, 2024 - 18:52 UTC
Investigating
We have observed potential connectivity issues with particular endpoints. PGC is investigating and will update status accordingly.
Posted Sep 25, 2024 - 17:30 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.