At approximately 0740 Eastern, a PGC Azure VM hosting a backend service suffered a host hardware failure. Services were restored for all customers at approximately 0815. Please contact your PGC representative or support@pexgov.com for further information.
Posted May 09, 2025 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2025 - 12:23 UTC
Identified
All services currently impacted. The cause has been identified and a solution is being implemented. Current resolution ETA 0830 Eastern.
Posted May 09, 2025 - 12:11 UTC
This incident affected: Cloud Video Interop for Microsoft Teams, Pexip Government Cloud Portal, Registration and Call Service, VMR service, WebEx for Government Interconnect, and Zoom for Government Interconnect.